Old ORF problem


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


4 posts / 0 new
Last post
damarko
Old ORF problem

Hello,

thank you guys for providing us with this wonderful software.

I have a problem with my older orf files using beta 10. The problem is related to raw files from my older cameras Olympus E-1, and E-510. I can't open raw files in editor and next message apperars:

 

I have no problem editing raw files from E-pl3 or E-m5.

Any ideas?

Thanks,

Damir

damarko
additional

I forgot to mention I am using Windows 7 64 bit.

 

ktgw0316
Hello Damir,

Hello Damir,

thanks for your report. I found a cause of the bug (DCRaw.java:795). I will fix this issue in next beta release.

The error may occur on OLYMPUS E-1, E-300, E-330, E-500, E-510, E-520, E-400, E-410, E-420, E-20,E-20N, E-20P, E-10, and Leica M8 Digital, but I have not tested all these cameras yet.

 

Masahiro from dev-team

damarko
Thanks

Thanks Masahiro,

glad you already found a cause. I'm looking forward for next releases.

Damir