NEF Files Won't Open


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


10 posts / 0 new
Last post
Dystion
NEF Files Won't Open

Hi all,

I am using Windows 10, I installed the beta 7 64 bit version. I use a Nikon D3200. I get the following error when I try to edit raw files:

Invalid Image File and it gives me a folder pathway like so: C:\Users\(Username)\Appdata\Local\Temp\(somefile.pgm)

 

Any way to fix this? I try rebooting Lightzone, and it works sometimes, but is incredibly inconsistent.

 

Any help is greatly appreciated, thank you.

Jacal
Which version

did you install? There is currently no beta version available, you should install LightZone-Installer-4.1.7-amd64.exe from SpiderOak.

Dystion
Yes, I installed. I got the

Yes, I installed. I got the files mixed up. But I have installed the latest version. 

Landscaper
Same problem: .cr2 won't open for edit

Hello, I've got a canon with .cr2 files. I can view the images but edit just one or two of them. Next thing I get is the same error message as Dystion when I try to edit another image. Have to close LZ and reopen it. Rather annoying. For the record, I did download the latest version 4.1.7 from SpiderOak and did check the SHA-1. I’m using windows10.

 

Please can somebody help us out, thanks in advance

Jacal
Some information

about your computer and camera would be useful. Did you trace memory and CPU consumption while editing?

Landscaper
Hi Jacal, thank you for the

Hi Jacal, thank you for the feedback. Computer: HP 64bit i7-7500 @ 2.70Hz 2.90GHz, 8 GB RAM, NVIDIA GeForce 930MX. (a computer that should be able to handle images) Camera: Canon EOS 550D

After tracing memory and CPU consumption I can add the following: Memory fluctuates around the 50% with no remarkable changes CPU consumption does show some extra information, each time I convert a raw to jpg CPU consumption jumps to (nearly) 100% and the next raw image I try to edit gives that error message and am forced to restart LZ

Jacal
You are right,

the computer is OK. Memory and CPU usage is also as expected.

And this problem is going on since the installation? LightZone has never worked on this machine normally?

Also, did you try a clean reinstallation, wiping the cache, settings and templates (save the custom ones first), with security programs disabled?

Landscaper
Since Installation

Yes, unfortunately this problem is going on since the installation, never worked normally.The computer is nearly new. I haven't tried a reinstallation yet, but wiping cache did not have any effects. Will come back after reinstallation. Probably somewhere tomorrow

Landscaper
Reinstall did not result

Hi, It took a bit longer. I did a complete uninstall and a clean reinstall. Unfortunately without succes. The same errors apear . . .

Jacal
What does the LightZone.log file say?

(In Documents/LightZone.) If it is very long, you can rename it and LightZone will create a new one during the next session. You can post it (or a link) here.