I can't copy tone curve camera profiles


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


3 posts / 0 new
Last post
angelo
I can't copy tone curve camera profiles

as i click on (Fuji ex-1) it opens a script. How can i do?
Thanks Angelo

tex
Hold tight, Angelo

I have to leave for work soon, and won't be back for 12 hours. I'll try to answer properly when I get back.

I am in the middle of re-working the RAW pages and haven't finished, which I hope to do tonight. We will also be working on RAW profiles next after we get Linux released and MAC into beta testing.

angelo
Thanks.

Thanks.
I saved the link in the right folder, but:

"ERRORE: 'Attribute name "data-pjax-transient" associated with an element type "meta" must be followed by the ' = ' character.'
com.lightcrafts.templates.TemplateDatabase$TemplateException: Couldn't access Template "CameraDefault;FUJIFILM X-E1" in C:\Users\angelo\Documents\LightZone\Templates: Couldn't read XML: org.xml.sax.SAXParseException: Attribute ..."