El Capitan incompatible???


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


5 posts / 0 new
Last post
Glenbug
El Capitan incompatible???

Is there a problem with the upgrade to El Capitan like there was the last time Apple upgraded their OSX system?  I had to upgrade to El Capitan.

I registered and downloaded
LightZone-master.zip and expanded it

Ran the file    macos/dmg/LightZone-master.dmg   This gave me the splash window tomove the files to the Applications Folder
 

I ran the file    LightZone.app     then get the following message.   I've done this 5 times.
 

You can’t open the application “LightZone.app” because it may be damaged or incomplete.
 

Also found another file    LightZone-4.1.4-Mavericks.app   which also gave a similar message telling me to send it to the trash.
 

Is there a problem with the application file, or something else

I'm Mac  OSX   El Capitan  (Fresh install from wiped drive, so NO history problems lingering from other software)
Memory  4 GB 1600 MHz DDR3
MacBook Pro (15-inch, Mid 2012)

Any Help appreciated...  I would really like to try out this softare.

Thanks

DavidRavenMoon
El Capitan incompatible

I just downloaded version 4.15-Mavericks, and I'm running El Capitain 10.11.4 Beta (15E64a). LightZone launched just fine.  Your issue is probably OS X's Gatekeeper. There's two ways around this; the easy way is instead of double clicking LightZone to launch it, right click (or Control-Click) on the icon and select "Open." It will ask if you want to open it and say yes. You only have to do that once.  The other method, which I use, is to go to System Preferences -> Security & Privacy -> General, and then cick on the pad lock on the bottom left and enter your administrator password. Then select the radio button where is says "Allow apps downloaded from:" And choose "Anywhere."

nanyphoto
Hi, I'm new to the forums and

Hi, I'm new to the forums and I'm trying to get LightZone.

Which version of LightZone can I download to install it on El Capitan 10.11.4?

@DavidRavenMoon, would any version from SnowLeopard or Maverik that's available would work or expecificaly that 4.15-Maverick.?

Thanks

MarinnaCole
El Capitan incompatible???

My latest build still crashes on El Capitan but it should work on previous Yosemite perhaps also Maverick (did not have a system to test that). Have you tried that?

BiffBrown
Hi.

Hi.

I'm running LightZone on a MacBook Pro (Intel Core i7, OSX 10.11.5). It runs (after installing lagacy Java version 6, and the missing libiomp5) but the Blending Mode menus do not work - they flash but do not stay open so not allowing any selections.

On my other Mac (iMac Retina 5K, Intel Core i5, OSX 10.11.5) it crashes straight to LightZone CrashReporter.

Regards,

Biff