Canon 7D Mark II Problem


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


1 post / 0 new
sfink16
Canon 7D Mark II Problem

Hi all,

 

I've been using the Canon 7D Mark II Raw Tone Curve ever since it was created within LZ.  When I had questionable results recently I decided to revisit the curve.  I was surprised to see so many points were made for the curve.  I decided to use Doug's video and create my own curve.  The results were many less points and IMO better results.  The first curve (bolded) below is my curve and the second (italic) when is in the LZ library.  Can someone confirm if the one in the library makes sense?

 

<Template version="8">
  <Scale Factor="0.2198323"/>
  <Image path=""/>
  <Controls>
    <ZoneOperation Active="true" Collapsed="true" Locked="true" Mode="Normal" Name="Raw Tone Curve" Opacity="100" layerControlsIndex="0" regionsInverted="false" scale="0">
      <ColorSelection HueBlue="0.5" HueEnabled="true" HueGreen="0.5" HueRadius="-1.0" HueRed="0.5" Inverted="false" LuminosityEnabled="true" LuminosityLower="0.0" LuminosityLowerFeather="0.0" LuminosityUpper="1.0" LuminosityUpperFeather="0.0"/>
      <Points Size="16">
        <Point X="7" Y="0.5486725663716814"/>
        <Point X="8" Y="0.5929203539823009"/>
        <Point X="9" Y="0.6415929203539823"/>
        <Point X="10" Y="0.7654867256637168"/>
        <Point X="12" Y="0.8451327433628318"/>
        <Point X="14" Y="0.9911504424778761"/>
        <Point X="15" Y="1.0"/>
      </Points>
    </ZoneOperation>
    <Region/>
    <Crop>
      <UpperLeft X="0.0" Y="0.0"/>
      <UpperRight X="5486.0" Y="0.0"/>
      <LowerLeft X="0.0" Y="3660.0"/>
      <LowerRight X="5486.0" Y="3660.0"/>
    </Crop>
  </Controls>

</Template>

 

Compared to the default one created:

 

<Template version="8">
  <Scale Factor="0.2198323"/>
  <Image path=""/>
  <Controls>
    <ZoneOperation Active="true" Collapsed="true" Locked="true" Mode="Normal" Name="RAW Tone Curve" Opacity="100" layerControlsIndex="0" regionsInverted="false" scale="0">
      <ColorSelection HueBlue="0.5" HueEnabled="true" HueGreen="0.5" HueRadius="-1.0" HueRed="0.5" Inverted="false" LuminosityEnabled="true" LuminosityLower="0.0" LuminosityLowerFeather="0.0" LuminosityUpper="1.0" LuminosityUpperFeather="0.0"/>
      <Points Size="16">
        <Point X="1" Y="0.07608"/>
        <Point X="2" Y="0.15215"/>
        <Point X="3" Y="0.22823"/>
        <Point X="4" Y="0.30431"/>
        <Point X="5" Y="0.39975"/>
        <Point X="6" Y="0.46114"/>
        <Point X="7" Y="0.54198"/>
        <Point X="8" Y="0.59924"/>
        <Point X="9" Y="0.67621"/>
        <Point X="10" Y="0.73602"/>
        <Point X="11" Y="0.79856"/>
        <Point X="12" Y="0.87404"/>
        <Point X="13" Y="0.93037"/>
        <Point X="14" Y="0.98053"/>
        <Point X="15" Y="0.9912"/>
      </Points>
    </ZoneOperation>
    <Region/>
    <Crop>
      <UpperLeft X="0.0" Y="0.0"/>
      <UpperRight X="5486.0" Y="0.0"/>
      <LowerLeft X="0.0" Y="3660.0"/>
      <LowerRight X="5486.0" Y="3660.0"/>
    </Crop>
  </Controls>
</Template>

 

Steve