Beta 8 crashes on startup, Java or Memory error??


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


1 post / 0 new
davistud
Beta 8 crashes on startup, Java or Memory error??

 

Lightroom 4.10 b8
Mac OSX 10.6.8
Fails at startup
This dialog pops up, To Quote:
"Unexpected failure
Error starting Java virtual machine."
I reduced Java security, not much else to do. fails immediately after clicking on icon to start app.
Never had this problem with 4.0 and now it is affected the SAME way and gives the same error.
Never seen this on any other app.

I have restarted the mac, removed light craft prefs files from user / library / preferences.
Now 4.0 and 4.1 b8, both do not start up, but the dialog box pops up and my only option given is to quit, which it does.
I observed that no new preference files were created to replace the old ones.
No new preference files were created the first time by the Beta 8 either,

Console messages from that time period after launch of beta 8 are:
5/4/14 1:25:48 AM com.apple.launchd.peruser.501[172] ([0x0-0xe56e56].com.lightcrafts.LightZone[84030]) Exited with exit code: 1
5/4/14 1:25:55 AM com.apple.launchd.peruser.501[172] ([0x0-0xe5ae5a].com.lightcrafts.LightZone[84134]) Exited with exit code: 1
5/4/14 1:26:41 AM com.apple.launchd.peruser.501[172] ([0x0-0xe5be5b].com.lightcrafts.LightZone[84147]) Exited with exit code: 1
5/4/14 1:31:44 AM com.apple.launchd.peruser.501[172] ([0x0-0xe66e66].com.lightcrafts.LightZone[84763]) Exited with exit code: 1
5/4/14 1:32:36 AM com.apple.launchd.peruser.501[172] ([0x0-0xe69e69].com.lightcrafts.LightZone[84804]) Exited with exit code: 1
End of log message.
This is a message I found in the Lightzone Log:
"CPU = i386
This is Mac OS X 10.6.8
Error occurred during initialization of VM
Could not reserve enough space for object heap"
End of log message.
There was not a date or time assigned to this message in the log and it was the only mesage in the log.
I have 8 Gb of Ram so memory should not be an issue.

I have now tried beta 7 as well and it is the same result.

I have had v4.0 working flawlessly since the it was introduced, and though, what the heck, I will try 4.10, but now it too is dead after this beta 8 install.

I saw someone was using beta 2 and got the same error.