2 linux lightzone_4.1.0~beta12-0obs1_amd64.deb


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


3 posts / 0 new
Last post
dFlyer
2 linux lightzone_4.1.0~beta12-0obs1_amd64.deb

I'm running Ubuntu 14.04 and today when I ran update it tried to reinstall lightzone_4.1.0~beta12-0obs1_amd64.deb which crashed when it couldn't find a java file. My question is how come there are 2 lightzone_4.1.0~beta12-0obs_amd64.deb one dated Sept 23 and the other dated Sept 25. There md5sum are not the same.

ktgw0316
Sorry, it's my mistake. OBS

Sorry, it's my mistake. OBS build failed for Ubuntu 12.04 and Debian 7 on Sept 23, so I fixed some code and rebuild it today.

 

Masahiro from dev-team

dFlyer
2 beta 4.1.0-beta12

Thanks for the quick reply.