LightZone v4.1.2 now available


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


Masahiro has today uploaded v4.1.2 for Windows, with Linux and Mac to follow.  See his forum post here.  Changelog here.

Tags: 
leokn
Can't update to 4.1.2

I am running Ubuntu 12.0405 LTS 64 bit

I have LZone 4.1.1

My update manager pops up an error when it tries to update to ver. 4.1.2 ..... " Requires installation of untrusted packages.

The action woul require the installation of packages from not authenticated sources."

~Leo Newburn

leokn@yahoo.com

-or-

leo.newburn3@gmail.com

 

larshenrikoern
Untrusted packages

Try with

 

sudo apt-get install --allow-unauthenticated lightzone

 

Are you sure you imported the key as described in the download for ubuntu? 

 

Hope this helps

 

Have a nice day

Photonoxx
The primary key has expired I

The primary key has expired I think, probably need to reinstall it.

forest_bear59
Thank You

...for the new version. It is always encouraging to see that development goes on ....

Best regards

Stephan

 

Emil_Sweden
Just run:

Just run:

wget http://download.opensuse.org/repositories/home:ktgw0316:LightZone/xUbunt...

and:

sudo apt-key add - < Release.key

Before: sudo apt-get update

I have the same Ubuntu as you, working well!

ggw10
libgomp missing

Have downloaded Lightzone 4.1.2, and, when I open it, I get an error message which says:

------------------------------------------------------------------------------------------------

Couldn't link with native library: "DCRaw

/usr/lib/lightzone/libDCRaw.so`/usr/lib/x86_64-linux-gnu/libgomp.so.1:  version `GOMP_4.0' not found

(required by /usr/lib/lightzone/libDCraw.so)

-----------------------------------------------------------------------------------------------

Lightzone then opens, but displays symptoms which may indicate the lack of libgomp

(for example, it keeps complaining about the lack of image metadata). This bug has been there since 4.1 or so.

 

Graham

lisa bigger
xp 32 version

hi

i am running windows xp..  is there a lightzone version for xp 32?

thanks

lisa

Doug
XP 32

Yes, there is. Download and run the LightZone-Installer-4.1.2-x86.exe file.

Log in or register to post comments