Lightzone crashes immediately after start


Posting rules: It shouldn't need saying, but... play nice. Please keep your discussions civil. You can disagree, just don't be disagreeable. And, of course, all of the usual stuff like no spamming. Tex adds: I'll be rigorously enforcing this as we go along. We're probably going to be a small community in a little lifeboat, so we can't have members at each others' throats. This is for the sake of the project as a whole. So when you post, pretend you're speaking in person with your very wealthy auntie who has always treated you wonderfully and currently lists you prominently in her will. I won't be tossing anyone out of the forums because we are all in this together (except spammers: immediate membership cancelation), but I'll delete suspect posts right away.


11 posts / 0 new
Last post
fdonavea
Lightzone crashes immediately after start

Hello everyone. I need help with this issue... everytime i open lightzone it shows the workspace window, but after a second or two it just crashes and closes without showing any error messaje or window. I'm trying to run it on win7 32 bit.

Thanks to all

sfink16
LZ Log File

I'm not sure how much help I can be but you might want to confirm that you are using the 32 bit version of LZ.  LZ comes in either 32 or 64 bit.  Also, you might be able to find out more information in the LZ log file.  The description can be found in this discussion -->  LZ log file.  If you locate it and data is available to share, you may want to do just that.

 

Steve

temp291
same problem fixed for me

I installed the x86 32 bit version because the 64 bit had "amd" in the file name and i have an intel processor, and the same thing happened to me. I uninstalled and then installed the 64 bit one and all was well. If your circumstances are similar maybe this will work.

PAul

TangCanada
The publisher of Lightzone has not digitally signed their app...

LightZone requires total access to my computer (win7 64b)... the issue of not digitally signing the app is causing my firewall to complain - wants to run the install in a sandbox with limited rights.

larshenrikoern
There is no risk at all

Hi

 

There is NO risk installing LightZone. This is not a commercial program but open source and is not signed by microsoft because that is not free to do. But there is no risk or malware etc. as long you are dowloading from this site.

 

Have a nice day

Jacal
Additionally,

you can download the sha256.txt file and verify the installer, if you want (here is a reliable little program for this, if you need one).

Security software for Windows will often bother you, when installing open-source programs. Make an exception, tell you firewall to stop complaining, take control. As said, this is a safe program from a reliable source. Enjoy it!

Elix Berd
I have almost the same

I have almost the same problem except it won't even load user interface. The program crashes on splash screen. I've tried x86 and x64 versions. I was performing clean install of 4.1.8. Any support? I have Windows 10 x64 and all other photo editing software works fine.

 

sfink16
Run Linux Within Win10 (VirtualBox or Cygwin?)

You can try to run Linux within Win10 using either some sort of Virtualbox (free download) or perhaps Cygwin Shell (https://www.cygwin.com/) which is a linux emulator.  Using some tool to run Linux (Ubuntu) might work, I don't know, because I don't see the issues with most of the Ubuntu users on the list.

 

Steve

crazyquay
With all due respect your

With all due respect your suggestion to run a Linux version inside VirtualBox is way too complex...  I would simply advise all Windows users where to find the previous version (4.1.7) until the developer(s) fixes what's broken.  Inasmuch as I like LightZone, it hasn't supported my camera in more than a year and now the the latest Windows version is broken.  It may be time to look for something else... seems this place is more like a deadzone than anything else.

larshenrikoern
When did you daownload

Hi

 

Did you install from a fresh downloaded installer. The installer the first days after release gave an installation that had the symptoms you are describing. If so please try another download. Remove the previous installation and try again. It did the trick on a Windows 10 machine

Have a nice day

crazyquay
All fixed...

Thanks... I just downloaded "LightZone-Installer-4.1.8-20180105-64bit.exe".  SpyderOak shows this file as being uploaded just 4 hours ago and v4.1.8 now runs fine under Windows 7 as well.  Still think you should have something on the home page to encourage folks to retry this latest version now that the .exe is fixed.